Saturday, February 21, 2009

dpkg-origins: 0.9.1

Fixed a minor bug in dpkg-origins. It would crash when a partially-configured but obsoleted package was found in the index. (You might see this in dpkg -l as 'uc' or 'ic'.)  You would probably see this after a dist-upgrade, like I did.  Fixed this bug.

(See this post about dpkg-origins.)

Go get the dpkg-origins script.


No comments: